SEO技术|SEO教程|SEO博客|黄平SEO|黄平百度推广|东莞网络推广|自媒体运营推广|搜索引擎推广外包公司官网
首页 / 建站经验 / WordPress建站 / WordPress 4.8.2 修复多个安全问题,强烈建议更新 | WordPress教程
返回

WordPress 4.8.2 修复多个安全问题,强烈建议更新 | WordPress教程

浏览次数:25 分类:WordPress建站

WordPress 4.8.2 已经发布,该版本主要修复多个安全问题,这些问题涉及到以前发布的所有旧版本,强烈建议大家进行升级!

WordPress 4.8.1 以及早前发布的版本存在以下安全问题:

  • $wpdb->prepare() 能够创造出意想不到的和不安全的查询导致潜在的SQL注入(SQLi)。WordPress核心并没有直接受到这个问题的攻击,但是我们已经添加了增强功能来防止插件和主题意外地造成漏洞。
  • oEmbed 的一个跨站脚本(XSS)漏洞。
  • 可视化编辑器的一个跨站脚本(XSS)漏洞。
  • 在文件解压代码中发现的路径遍历漏洞。
  • 插件编辑器中的一个跨站脚本(XSS)漏洞。
  • 在用户和术语(term)编辑界面发现了一个开放的重定向。
  • 在customizer定制器上存在的路径遍历漏洞。
  • 模板名称中存在的一个跨站脚本(XSS)漏洞。
  • 链接模块中存在的一个跨站脚本(XSS)漏洞。

除了上述的安全问题,WordPress 4.8.2 还包含了4.8版本系列的6处维护修复。 更多信息,请参阅 发行说明 或 更新列表

你可以在 仪表盘 – 更新 界面,一键更新到最新版本,或者到官方下载后手动更新:https://wordpress.org/download/

点击取消回复

    分类

    在线客服x

    客服
    微信

    关注微信 x

    顶部 回到顶部